Harringay online

Harringay, Haringey - So Good they Spelt it Twice!

Hi all,

I recently moved in a new flat (new build) and there are white aerial sockets in both bedrooms, but when I tried to tune in my tv which has freeview integrated, no signal can be found. I am guessing the socket is not connected to anything. I called Openreach but they were extremely unhelpful. Any ideas who can fix this please? I am told it is a simple matter of connecting some cables in the pannel box.

Help please!



Views: 194

Replies are closed for this discussion.

Replies to This Discussion

You can't blame Openreach as they don't use aerials but distribute through internet.

Ask the person who said it was a simple matter

In a new block the tv is normally provided through a communal aerial or whatnot (to stop people putting up endless receivers). It may even be part of the service charge.  You could try whoever is the managing agent.

Yes I already tried that and it's already been two months of waiting to hrar back on this. It's probably quicker to be done privately, if someone could recommend an engineer.




© 2024   Created by Hugh.   Powered by

Badges  |  Report an Issue  |  Terms of Service