Harringay online

Harringay, Haringey - So Good they Spelt it Twice!

Is anyone else having problems viewing images on the site - either they are blank, or the page doesn't open and I get a security message?

This happened last year for several weeks and nothing I tried made a difference, then it suddenly resolved.

Views: 415

Reply to This

Replies to This Discussion

Yes Maddy. I get a little square showing that there is an image but I can't open them.

Is this on Safari, Chrome or Firefox? Or all of them?

Microsoft Edge.

Same on all three browsers on my laptop. Also on my phone, which uses Safari, but it works OK if I switch off Wifi and use O2 data. I think it must be something about how HoL is interfacing with Virgin internet (I have no problems seeing images on any other sites.)
I can't remember how it was resolved last time, but Hugh managed to sort it somehow, as quite a few people were affected.
Yes, exactly the same problem and error messages as last time this happened, and on other Ning-based sites as well. Using Chrome browser and Norton antivirus.

Mmm, this is such an odd one, as for the most part the problem in not replicable. 

Maddy, I'm an Apple user and the only browser on which I could replicate your issue was Firefox on mobile. All other browsers are fine. 

The issue with replicability is that if the platform host can't replicate it, they are even less likley to fic it.

Nonetheless, I have reported the issue and hope they can find a fix. 

Exactly the same problem as last time.  Imac and Safari & ipad and Safari.  No problems with other web sites

Yes, I cannot see images either. I use Google Chrome.

I am using Safari and have the same problem. Last year the problem was worse for me in that I couldn't even get to the drop down menu on the front page. So I couldn't access latest posts for example

Something has definitely gone amiss in recent months.  Occasionally have problem viewing images/pages and get messages saying things like :  Page not found;  Problem with page;  Site not secure,  that sort of thing.

Google Chrome,  Edge,  Windows 10.

They say they've fixed this. Anyone notice any difference?

Still not working for me I am afraid.



© 2021   Created by Hugh.   Powered by

Badges  |  Report an Issue  |  Terms of Service